Article ID: 111583, created on Jul 5, 2011, last review on Aug 12, 2014


The new Mac OS X 10.7 Lion is not supported by Parallels Server for Mac version 3 or Parallels Server 4.0 for Mac Bare Metal:

  • Upgrading the host OS to Lion will lead to Parallels Server 3.0/Parallels Server 4.0 for Mac Bare Metal dispatcher service failure, which is why we strongly discourage upgrading the host OS to Lion.
  • Additionally, Lion is not yet supported as a guest OS inside Parallels Server 3 for Mac or Parallels Server 4 for Mac Bare Metal virtual machines.

For both Desktop for Mac and Server for Mac, our current support for Lion is limited to running our products on a Lion Server host operating system.

Subscribe to our mailing list to obtain information regarding the latest updates.

If you have servers running Parallels Server for Mac 4.0, refer to the following KB article for more information about Mac OS Lion and Parallels Server for Mac 4.0 compatibilities:
111620 Is Mac OS X 10.7 Lion supported by Parallels Server 4.0 for Mac?

0c03a22ac3f8981472743ef9e455bb91 6311ae17c1ee52b36e68aaf4ad066387

Email subscription for changes to this article
Save as PDF