Search

Language:  
Search for:

Available article translations:

Parallels Plesk Panel upgrade with console autoinstaller utility fails with "possible versions mismatch" error

Article ID: 1462, created on Oct 6, 2008, last review on Aug 14, 2014

APPLIES TO:
  • Plesk 8.x for Linux/Unix

SYMPTOMS:

Autoinstaller fails with an error like the below:

Download file versions.inf3: 13%..100% done
Download file PSA_8.0.1/plesk-8.0.1-fc3-i386.inf3: 45%..90%..100% done
Checking for system installed packages...done.
Check for components installation status
Reading system installed packages...done.
Download file build-8.0.1-fc3-i386.hdr.gz:
10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done
Download file update-8.0.1-fc3-i386.hdr.gz:
10%..20%..31%..41%..51%..61%..71%..80%..92%..100% done
Resolve components
ERROR: Package somepackage is listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.

SOLUTION:

The autoinstaller utility you are using is not up-to-date. Please download and use the latest available autoinstaller build for your operating system from www.parallels.com ->Downloads -> Plesk products.




56797cefb1efc9130f7c48a7d1db0f0c b8ef5052d936e902043e41759118114e a914db3fdc7a53ddcfd1b2db8f5a1b9c 29d1e90fd304f01e6420fbe60f66f838

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No
 
 
 
 
 
 
Server Virtualization
- Odin Cloud Server
- Odin Containers for Windows 6.0
- Odin Virtuozzo Containers
Automation
- Odin Automation
- Odin Automation for Cloud Infrastructure
- Odin Business Automation Standard
- Odin Virtual Automation
- Odin Plesk Panel Suite
- Web Presence Builder
- Odin Plesk Automation
- Odin Small Business Panel
- Value-added Services for Hosters
- Odin Partner Storefront
Services & Resources
- Cloud Acceleration Services
- Professional Services
- Support Services
- Training & Certification