Search

Language:  
Search for:

Available article translations:

Tomcat and JDK versions provided with WEBppliance 3.1.x and 3.5.x

APPLIES TO:
  • Parallels Pro Control Panel Linux

AdditionalInformation

View Knowledge
Knowledge ID 1293
Product : WEBppliance for Linux
Version : 3.5.0
Topic : FAQ

Title
Tomcat and JDK versions provided with WEBppliance 3.1.x and 3.5.x

Summary
Tomcat and JDK versions provided with WEBppliance 3.1.x and 3.5.x

Prevention


Details

The WEBppliance 3.1.x and Pro 3.5.x supports Tomcat v-4.0.3 and JDK version 1.4.0 (installed in /var/tomcat4 and /usr/java/j2sdk1.4.0 respectively).


Attachments


Related Knowledge

Related Links
 
Last ModifiedUsageSatisfiedLast Used
8/20/2004 12:57:15 PM98 10/11/2007 6:35:28 AM



334d8a435bf520e385784bbfa25dcbb7 0ab7b9f8bc266ef334669f4c78b3364a 6311ae17c1ee52b36e68aaf4ad066387

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No
 
 
 
 
 
 
Desktop Virtualization
- Parallels Desktop 9 for Mac
- Parallels Transporter
- Parallels Desktop Switch to Mac Edition
- Parallels Desktop for Mac Enterprise Edition
- Parallels Management-Mac for Microsoft SCCM
Server Virtualization
- Parallels Cloud Server
- Parallels Containers for Windows 6.0 Beta
- Parallels Virtuozzo Containers
Automation
- Parallels Automation
- Parallels Automation for Cloud Infrastructure
- Parallels Business Automation Standard
- Parallels Virtual Automation
- Parallels Plesk Panel Suite
- Web Presence Builder
- Parallels Plesk Automation
- Parallels Small Business Panel
- Value-added Services for Hosters
- Parallels Partner Storefront
Services & Resources
- Cloud Acceleration Services
- Professional Services
- Support Services
- Training & Certification