Article ID: 115699, created on Jun 20, 2013, last review on May 8, 2014

  • Applies to:
  • Operations Automation 5.4

Symptômes

Un client ne parvient pas à se connecter à sa boîte mail Exchange 2013 via POP3, IMAP et SMTP si son login UPN (User Principal Name) ne correspond pas à l'adresse mail principale de la boîte mail.

Par exemple : un client crée un utilisateur dont l'UPN est jdoe@customer.net et une boîte mail pour l'utilisateur sous Exchange 2013. Il définit l'adresse mail principale de cette boîte mail sur johndoe@customer.com :



Dans ce cas, l'utilisateur ne sera pas en mesure de se connecter avec sa boîte mail via les protocoles POP3/IMAP/SMTP à l'aide du nom d'utilisateur jdoe@customer.net.

Ce problème se produit uniquement sur les installations Exchange 2013 gérées par POA 5.4.x.

Cause

Il y a un problème avec MS Exchange 2013.

Résolution

Utilisez le login NTLM de l'utilisateur (DOMAIN\SAM_ACCOUNT_NAME) si le login UPN et l'adresse mail principale de la boîte mail sont différents. Le login NTLM est affiché dans le Panneau de contrôle Client POA, sous l'onglet Général des propriétés de la boîte mail Exchange :



Conclusion : dans l'exemple ci-dessus, l'utilisateur doit se connecter à sa boîte mail Exchange avec le nom d'utilisateur HOSTING\jdoe207.

ac82ce33439a9c1feec4ff4f2f638899 caea8340e2d186a540518d08602aa065 5356b422f65bdad1c3e9edca5d74a1ae 2554725ed606193dd9bbce21365bed4e e12cea1d47a3125d335d68e6d4e15e07

Email subscription for changes to this article
Save as PDF