Search

Language:  
Search for:

Available article translations:

Liste des mises à jour de Microsoft Windows affectant le provisioning de POA (EN)

Article ID: 5592, created on Aug 2, 2013, last review on Aug 12, 2014

APPLIES TO:
  • Operations Automation 5.x
  • Operations Automation 2.x

Résolution

Ci-dessous vous trouverez une liste des mises à jour Windows qui affectent le provisioning de POA.

L'équipe de Parallels Operations Automation utilise la méthode de publication et de test suivante pour les mises à jour sécuritaires de Windows.

Tous les environnements de test internes utilisés par les équipes de développement et de QA sont configurés pour installer toutes les mises à jour sécuritaires de Windows dès qu'elles arrivent. Ceci est réalisé grâce à une politique WSUS pré-configurée.

Si une mise à jour qui affecte le provisioning est trouvée pendant ces tests, elle est incluse dans cet article de la base de connaissances.

Si une personne installe les mises à jour et si elles affectent le système de provisioning live, un ticket d'assistance doit être ouvert. L'équipe d'assistance analysera cette situation et la mise à jour sera incluse dans cet article KB s'il s'avère que le provisioning est affecté.


Veuillez également consulter l'article Parallels Automation : Résultats de tests de mises à jour Windows qui contient la liste des mises à jour vérifiées dans le passé par les équipes de développement et de QA POA ainsi que les statuts des tests.

 

Liste des mises à jour de Microsoft Windows affectant le provisioning de POA
Date N° KB Description KB Problème découvert
14/09/2010 KB982802 MS10-066 : une vulnérabilité dans l'appel de procédure distante peut autoriser l'exécution de code distant Description : après l'installation de Microsoft Remote Procedure Call (RPC) Security Patch MS10-066, l'outil BlackBerry Enterprise Server User Administration cesse de fonctionner.
Cause et résolution : consultez l'article de la base de connaissances BlackBerry "BlackBerry User Administration client commands fail after Microsoft Patch MS10-066 is installed."  
26/10/2009 KB974571 MS09-056 : des vulnérabilités dans CryptoAPI peuvent entraîner du spoofing Description : une fois le correctif KB974571 (MS09-056 : des vulnérabilités dans CryptoAPI peuvent entraîner du spoofing) appliqué et installé sur les nodes OCS, et la mise à jour sur l'ordinateur qui exécute Communications Server installée, des services requis par le Communications Server ne démarrent pas.
Cause : CryptoAPI a été modifié et la validation des services ne fonctionne plus.
Résolution : téléchargez et installez OCSASNFix.exe comme décrit dans la section "Résolution pour ces problèmes connus" de l'article de la base de connaissances.
26/10/2009 KB968930 Windows Management Framework Core Description : une fois le correctif KB968930 (Windows Management Framework Core) installé sur le node MPS, certaines tâches de provisioning de Hosted Exchange échouent avec l'erreur "A parameter cannot be found that matches parameter name 'Alias.'"
Cause : la cause exacte n'est pas encore déterminée.
Résolution : désinstallez le correctif KB du ou des nodes MPS et rebootez.
24/08/2009 Télécharger Exchange Server 2007 Service Pack 2 Description : certaines tâches liées aux Dossiers publics échouent après l'installation de Exchange 2007 SP2 sur les nodes MPS.
Cause : des noms de propriété ont été modifiés dans les cmdlets de dossiers publics utilisés par les tâches de provisioning.
Résolution : n'installez pas SP2 sur les nodes MPS. Utilisez plutôt l'ancienne version (SP1 avec Rollups). Cette note a également été ajoutée dans le Guide de déploiement Hosted Exchange de POA (en anglais).
10/09/2010 KB970162 Mise à jour Rollup 9 pour Exchange Server 2007 Service Pack 1 Description : certains fournisseurs activent une authentification non sécurisée POP3 et IMAP4 pour les clients finaux. Dans une telle configuration, l'installation Rollup réinitialise les paramètres du service et refuse l'authentification à l'aide du texte brut.
Cause : les paramètres d'authentification par défaut (plus sécurisés) sont appliqués pour les services POP3/IMAP4 pendant l'installation du correctif KB.
Résolution : si une configuration non sécurisée est requise, appelez les cmdlets suivants sur les serveurs CAS pour résoudre le problème.
Set-PopSettings -LoginType PlainTextLogin
Set-ImapSettings -LoginType PlainTextLogin



Ci-dessous vous trouverez la liste des autres sources avec des statuts de tests pour des mises à jour HMC :

 

  • Tests de compatibilité de mises à jour Windows par l'équipe HMC de Microsoft : HMC 4.0, HMC 4.5
  • Articles de la base de connaissances d'Hosted Messaging and Collaboration : HMC 3.5, HMC 4.0 et HMC 4.5. Ces articles soulignent les bogues et mises à jour qui ont été testés par Microsoft et sont certifiés pour travailler avec les offres HMC respectives.



caea8340e2d186a540518d08602aa065 2554725ed606193dd9bbce21365bed4e 5356b422f65bdad1c3e9edca5d74a1ae 80fcf07a72a3fc2739554dff85ce8fe7 614fd0b754f34d5efe9627f2057b8642

FEEDBACK
Was this article helpful?
Tell us how we may improve it.
Yes No
 
 
 
 
 
 
Server Virtualization
- Odin Cloud Server
- Odin Containers for Windows 6.0
- Odin Virtuozzo Containers
Automation
- Odin Automation
- Odin Automation for Cloud Infrastructure
- Odin Business Automation Standard
- Odin Virtual Automation
- Odin Plesk Panel Suite
- Web Presence Builder
- Odin Plesk Automation
- Odin Small Business Panel
- Value-added Services for Hosters
- Odin Partner Storefront
Services & Resources
- Cloud Acceleration Services
- Professional Services
- Support Services
- Training & Certification